CM700
FAQs & Troubleshooting |
CM700
Date: 22/01/2020 ID: faqh00101501_000
ErrS99 appears on the computer screen.
Error message
Unable to connect to server. (ErrS99)
-
Cause
An unexpected network error has occurred while communicating to the server.
-
Solutions
Close the CanvasWorkspac (Web) and access it again.
If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
- Date and time when the error occurred.
- Network connection status environment (wireless LAN or wired LAN).
- Your device (PC / tablet / smartphone).
- Your OS version.
- Your browser name and version.
CM300, CM600DX, CM700, CM800Q, CM900, SDX1200, SDX135, SDX2200D, SDX2240D, SDX2250D, SDX900, SDXTL
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.