CM700
FAQs & Troubleshooting |
CM700
Date: 22/01/2020 ID: faqh00101498_000
ErrS51 appears on the computer screen.
Error message
There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)
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Cause
This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.
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Solutions
Try to scan the material with the cutting machine again.
CM300, CM600DX, CM700, CM800Q, CM900, SDX1200, SDX135, SDX2200D, SDX2240D, SDX2250D, SDX900, SDXTL
If you need further assistance, please contact Brother customer service:
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