FAQ et Diagnostic

Fermer

PR680W

FAQ et Diagnostic

FAQ et Diagnostic

Date: 26/03/2024 ID: faqh00101663_000

M4345001 apparaît sur l'écran de l'application Artspira.

Message d'erreur

Vérifiez la machine à broder que vous utilisez pour savoir si ses données sont disponibles. (M4345001)

 

  • Cause
    Ce message apparaît lorsqu'un motif est sélectionné alors qu'aucune machine à broder n'a été définie dans les réglages de l'appareil.
     
  • Solutions
    Si vous enregistrez une machine à broder dans les réglages du périphérique, il ne s'affichera pas.

    Même si une machine à broder est enregistrée ultérieurement dans les réglages de l'appareil, les données peuvent ne pas être disponibles en fonction du type de la machine à broder enregistrée.

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900, SP-1

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Veuillez noter que ce formulaire est utilisé pour le retour d'informations seulement.
N'indiquez pas ici vos coordonnées ou toute autre information personnelle.
(Nous ne répondrons pas aux commentaires que vous nous enverrez.)