FAQ et Diagnostic

Fermer

PR680W

FAQ et Diagnostic

FAQ et Diagnostic

Date: 27/10/2022 ID: faqh00101603_000

M5622201 apparaît sur l'écran de l'application Artspira.

Message d'erreur

Les données n'ont pas pu être transférées.(M5622201)

 

  • Cause
    Lors du transfert de données vers une machine à broder ou une machine à découper, le réseau de l'appareil est déconnecté.
     
  • Solutions
    Veuillez connecter votre appareil mobile à Internet.

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900, SP-1

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Veuillez noter que ce formulaire est utilisé pour le retour d'informations seulement.
N'indiquez pas ici vos coordonnées ou toute autre information personnelle.
(Nous ne répondrons pas aux commentaires que vous nous enverrez.)