SDX1000
FAQs & Troubleshooting |
SDX1000
Date: 22/01/2020 ID: faqh00101501_000
ErrS99 appears on the computer screen.
Error message
Unable to connect to server. (ErrS99)
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Cause
An unexpected network error has occurred while communicating to the server.
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Solutions
Close the CanvasWorkspac (Web) and access it again.
If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
- Date and time when the error occurred.
- Network connection status environment (wireless LAN or wired LAN).
- Your device (PC / tablet / smartphone).
- Your OS version.
- Your browser name and version.
CM260, CM300, CM600, CM600DX, CM700, CM750, CM800Q, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX135, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2240D, SDX2250D, SDX900, SDX950, SDX950SK, SDXTL
If you need further assistance, please contact Brother customer service:
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