FAQs & Troubleshooting

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CM260

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 22/01/2020 ID: faqh00101498_000

ErrS51 appears on the computer screen.
 

Error message

There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)

 

 

  • Cause
    This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.


     
  • Solutions
    Try to scan the material with the cutting machine again.


     

Related Models

CM260, CM300, CM600, CM600DX, CM700, CM750, CM800Q, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX135, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2240D, SDX2250D, SDX900, SDX950, SDX950SK, SDXTL

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