SDX2200D
FAQs & Troubleshooting |
SDX2200D
Date: 01/08/2019 ID: faqh00101425_000
E02006 appears on the computer screen.
Error Message
Failed to transfer the file. (E02006)
-
Cause
An unexpected error has occurred during transferring the date.
-
Solution
Close the CanvasWorkspace. Startup it again, and then tries the same operation.
If the error message still appears, contact the Brother Customer Service with the following information:
- OS version
- CanvasWorkspace version
- Software version of your cutting machine
CM260, CM300, CM600, CM600DX, CM700, CM750, CM800Q, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX135, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2240D, SDX2250D, SDX900, SDX950, SDX950SK, SDXTL
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.