FAQs & Troubleshooting

Close

SDX1000

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 21/03/2018 ID: faqh00100984_000

E11005 appears on the computer screen.

Error message

No objects could be imported. (E11005)

 

 

 

  • Cause

    There was no object that could be read when importing SVG file.

     
     

  • Solutions
    The following SVG data cannot be imported.
    - image data that is pasted as is
    - text data that is not outlined.

Related Models

CM260, CM300, CM600, CM600DX, CM700, CM750, CM800Q, CM840, CM900, DC100, SDX CE, SDX1000, SDX1200, SDX1250, SDX135, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2240D, SDX2250D, SDX900, SDX950, SDX950SK, SDXTL

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.