FAQ & Fehlerbehebung

Schließen

SDX950SK

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 26.09.2022 Kennnummer: faqh00101630_000

[Cutting machine users] The login ID displayed in the machine's settings screen (ID of "Machine Registration screen") is different from the CanvasWorkspace ID

Cause

Since a login ID other than for CanvasWorkspace was used to log in to the Artspira app, the ID was changed to that ID for the Artspira app.
 

Solution

If the CanvasWorkspace link setting in the settings screen of the Artspira app is turned on, data from any app can be retrieved, even if the ID displayed on the machine has been changed.
For details, refer to "How to link accounts".

Relevante FAQ

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.