FAQ & Fehlerbehebung

Schließen

SDX2200D

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 24.09.2019 Kennnummer: faqh00101298_000

Stickdaten (.phc-, .pes- oder .phx-Dateien), die von einem USB-Flash-Laufwerk gelesen werden, werden nicht angezeigt.

 

Mögliche Ursache

 

Mögliche Ursache 1 : Die Softwareversion für Ihre Schneidemaschine ist möglicherweise alt.
Mögliche Ursache 2 : Ihre Schneidemaschine unterstützt möglicherweise nicht das Lesen von Stickdaten.

 

 

 

Lösung

 

Lösung

 

Die Softwareversion für Ihre Schneidemaschine ist möglicherweise alt. Dieses Problem kann durch ein Update auf die neueste Version behoben werden.

Zum Überprüfen der Softwareversion gehen Sie folgendermaßen vor.Wenn die Version älter als 1.10 ist, aktualisieren Sie auf die neueste Version.
 

 

  1. Wählen Sie auf der Startseite „“.

    image



     
  2. Wählen Sie  image bis Ver. erscheint, und überprüfen Sie die Version.
    image


    Wenn die Version älter als 1.10 ist, führen Sie die folgenden Schritte aus, um die Maschine auf die neueste Version zu aktualisieren.

    Wenn die Schneidemaschine mit einem drahtlosen Netzwerk verbunden ist:
    Um das Gerät zu aktualisieren, berühren Sie die Ver. und dann image das auf dem Bildschirm, der erscheint.

    Wenn die Schneidemaschine nicht mit einem drahtlosen Netzwerk verbunden ist:
    Laden Sie das Programm von hierherunter, und aktualisieren Sie dann die Maschine.Folgen Sie den Anweisungen auf der Download-Seite, um das Gerät zu aktualisieren.

 

 

 

 

Lösung

 

Gehen Sie wie folgt vor, um zu prüfen, ob Ihre Schneidemaschine das Lesen von Stickdaten unterstützt.

 

 

  1. Wählen Sie auf der Startseite „“.

    image



     
  2. Wähklen Sieimage bis Maschinen Information erscheint.
    Wählen Sie Maschinen Information, und überprüfen Sie die Informationen bei Stick-Daten (.PES/.PHC).
    image image image
    Wenn Lesbar angezeigt wird, kann Ihre Schneidemaschine Stickdaten lesen.

▲NACH OBEN

 

 

Relevante Modelle

SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.