FAQ & Fehlerbehebung

Schließen

DC100

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 29.08.2018 Kennnummer: faqh00101153_000

E00006 appears on the computer screen.

Error message

A network error has occurred. (E00006)

 

 

 

  • Cause
    A timeout occurred while the computer is connecting to the CanvasWorkspace server.

     
  • Solution
    Check the network connection to ensure it is working properly.  
    Confirm that you can browse internet sites on your computer and by sending or receiving emails. 
    If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.

Relevante Modelle

CM260, CM300, CM600, CM700, CM750, CM840, CM900, DC100, SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.