FAQ & Fehlerbehebung

Schließen

SDX1000

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 30.03.2020 Kennnummer: faqh00101147_000

E00002 erscheint auf dem Computerbildschirm.

Fehlermeldung

Softwareaktualisierung fehlgeschlagen. (E00002)

 

 

 

  • Ursache
    Das Installationsprogramm konnte nicht heruntergeladen werden, während der Aktualisierung von CanvasWorkspace.

     
  • Lösung
    Überprüfen Sie die Netzwerkverbindung, um sicherzustellen, dass sie ordnungsgemäß funktioniert. Stellen Sie sicher, dass Sie auf Ihrem Computer Internetseiten aufrufen und E-Mails senden und empfangen können. Wenden Sie sich bei Problemen an den Hersteller Ihres Systemadministrator oder Internetanbieter.

Relevante Modelle

CM260, CM300, CM600, CM700, CM750, CM840, CM900, DC100, SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.