FAQ & Fehlerbehebung

Schließen

DC100

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 31.01.2018 Kennnummer: faqh00100896_000

Bereiten Sie das Firmware-Upgrade vor und drücken Sie die [OK] -Taste. Die Nachricht erscheint..

Mögliche Ursachen


Das Gerät wurde ausgeschaltet, während das Gerät die Software aktualisierte.
Die Verbindung zum drahtlosen Netzwerk ist unterbrochen, während das Gerät die Software aktualisiert hat.

 

 

Lösungen


Laden Sie die Update-Datei von dieser Seite herunter und aktualisieren Sie die Software des Geräts mit einem USB-Kabel.

 

 

  1. Stellen Sie sicher, dass das Gerät eingeschaltet ist.


     
  2. Laden Sie die Update-Datei von der Seite "Downloads" auf dieser Website herunter.
    Klicken Sie hierum zur Seite "Downloads" zu gelangen.


     
  3. Stellen Sie sicher, dass die Firmware-Upgrade vorbereiten ist, und drücken Sie dann die [OK] -Taste. Die Meldung wird auf dem LCD-Display des Geräts angezeigt.


     
  4. Stecken Sie das USB-Kabel in die entsprechenden USB-Anschlüsse am Computer und an der Maschine ein.
     
    image

    (1) USB-Anschluss für einen Computer

    USB-Kabel



     
  5. Öffnen Sie den Ordner "DIESER PC" auf dem Computer und wählen Sie "Wechseldatenträger".
    Der Laufwerksname kann je nach Betriebssystemversion unterschiedlich sein.

    image


     
  6. Kopieren Sie die Update-Datei auf "Wechseldatenträger", und drücken Sie dannimageSchaltfläche auf dem Bedienfeld.
    Das Softwareupdate wird gestartet..
    "Upgrade-Datei" schreiben. Diese Meldung wird angezeigt, während die Software aktualisiert wird.

    image
     

    Schalten Sie das Gerät nicht aus, während es aktualisiert wird.


     
  7. Wenn die folgende Meldung auf dem Gerät erscheint, schalten Sie das Gerät aus und wieder ein.


    Das Update ist beendet. Schalten Sie die Maschine aus und dann wieder ein.


     

Relevante Modelle

DC100

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.