FAQ & Fehlerbehebung

Schließen

QL-500A

FAQ & Fehlerbehebung

FAQ & Fehlerbehebung

Datum: 28.08.2012 Kennnummer: faqp00001323_000

Ich benutze Mac OS. Der P-touch Editor startet nicht, die Meldung: "Die Applikation P-touch Editor 3.2 wurde unerwartet abgebrochen." erscheint.  Was kann ich tun?

Falls Ihre Festplatte als Mac OS Extended (Case-sensitive, Journaled) oder Mac Os Extended (Case-sensitive) formatiert ist, tritt dieser Fehler bei der Verwendung des Ptouch-Editors auf. 
 

Falls Ihre Festplatte nicht als Mac OS Extended (Case-sensitive, Journaled) oder Mac Os Extended (Case-sensitive) formatiert ist, tritt dieser Fehler bei der Verwendung des Ptouch-Editors nicht auf. 
 

Am einfachsten lässt sich das Problem umgehen indem Sie die neueste Version des P-touch Editors über den Downloadbereich dieser Seite herunterladen und installieren.


 


Falls Sie Ihr Dateiformat geändert haben und P-touch Editor 3.2 verwenden müssen, testen Sie mit folgenden Schritten die Einstellungen:

<Methode zur Verifikation>
1. Doppelklicken Sie das Festplatten-Symbol auf Ihrem Desktop. 
2. Halten Sie die Apfel-Taste und drücken Sie die "I"-Taste, um die Betriebssystemsinformationen anzuzeigen.
3. Die Festplatteninfos finden Sie unter Allgemein.

Image

<Lösung>
Um den P-touch Editor zu starten, folgen Sie den aufgeführten Schritten:

  1. Doppelklicken Sie das Festplattensymbol.
  2. Öffnen Sie den Library-Ordner.
  3. Öffnen Sie den Drucker-Ordner und erstellen einen neuen brother-Ordner mit einem kleinen "b".
         /Library/Drucker/brother
  4. Kopieren Sie die folgenden Dateien aus dem bereits bestehenden Brother-Ordner in den soeben erstellten brother-Ordner.

    • /Library/Drucker/Brother/****PDE.plugin
    • /Library/Drucker/Brother/****PM.plugin
    • /Library/Drucker/Brother/P-touch Utilities/P-touch Printer Utility


    Falls Sie den PT-9200DX oder PT-2420PC verwenden, kopieren Sie die beiden folgenden Dateien ebenfalls.

    •  /Library/Drucker/Brother/P_TOUCH_IOM.plugin
    •  /Library/Drucker/Brother/P_TOUCH_PBM.plugin

    Bitte kopieren Sie die Dateien, bennen Sie diese nicht um.
    Das **** bezieht sich auf auf Ihr Gerät.

    Relevante Modelle

    PT-2420PC, PT-2450DX, PT-2700, PT-3600, PT-9200DX, PT-9500PC, PT-9600, QL-500, QL-500A, QL-550, QL-560, QL-650TD

    Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

    Rückmeldung zum Inhalt

    Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.
    Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?
    Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

    Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.