Innov-is XP3
FAQs & Troubleshooting |
Innov-is XP3
Date: 09/26/2022 ID: faqh00101636_000
There is no machine that can be transferred
Cause
No machine is registered in Artspira.
Solution
Set the machine.
You can register the machine from the icon on the upper right of the Home screen.
Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85, SE2000, SE750
If you need further assistance, please contact Brother customer service:
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