Innov-is XE2
FAQs & Troubleshooting |
Innov-is XE2
Date: 09/26/2022 ID: faqh00101598_000
M3124301 appears on the Artspira app screen.
Error Message
Rename failed, Please try again.(M3124301)
-
Cause
The network of the mobile device was disconnected when changing the name of the cutting machine.
-
Solutions
Please connect your mobile device to the Internet.
Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85, SE2000, SE750, SP-1
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.