CM650W
FAQs & Troubleshooting |
CM650W
Date: 02/18/2021 ID: faqh00101543_000
E11010 appears on the computer screen.
Error message
Unable to import. The file may not be usable or supported. (E11010)
-
Cause
The DXF data cannot be imported.
-
Solution
The file may be corrupt or may not be compatible with CanvasWorkspace.
DXF files up to Release 14 format can be imported.
CM100DM, CM350, CM550DX/ CM550, CM650W, DC200, DC200ULE, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.