SDX225
FAQs & Troubleshooting |
SDX225
Date: 01/22/2020 ID: faqh00101501_000
ErrS99 appears on the computer screen.
Error message
Unable to connect to server. (ErrS99)
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Cause
An unexpected network error has occurred while communicating to the server.
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Solutions
Close the CanvasWorkspac (Web) and access it again.
If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
- Date and time when the error occurred.
- Network connection status environment (wireless LAN or wired LAN).
- Your device (PC / tablet / smartphone).
- Your OS version.
- Your browser name and version.
CM100DM, CM350, CM550DX/ CM550, CM650W, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85
If you need further assistance, please contact Brother customer service:
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