LB7950
FAQs & Troubleshooting |
LB7950
Date: 01/18/2023 ID: faqh00101114_000
"The wireless LAN access point/router cannot be detected. " message appears on the LCD. What does it mean?
Cause
This message is displayed when the wireless access point/router cannot be detected.
Solution
-
Check the following points.
- Make sure that the wireless access point/ router is powered on.
- Move your machine to an area with no items which obstruct the wireless network signal, such as metal doors or walls, or closer to the wireless access point/router.
- Temporarily place your machine within about 1 m (3.3 feet) from the wireless access point when you are configuring the wireless settings.
- If your wireless access point/router is using MAC address filtering, confirm the MAC address of this machine is allowed in the filter.
-
If you manually entered the Network Name (SSID) and security information (Network Name (SSID)/authentication method/encryption method/Network Key), the information may be incorrect. Reconfirm the Network Name (SSID) and security information and re-enter the correct information as necessary.
For more information, refer to "How to find the security information (SSID and network key) for your home network."
Related FAQs
Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SE2000, SE750
If you need further assistance, please contact Brother customer service:
Content Feedback
To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?
Please note this form is used for feedback only.