DC200
FAQs & Troubleshooting |
DC200
Date: 08/29/2018 ID: faqh00100725_000
E518 appears on the computer screen.
Error message
Connecting to CanvasWorkspace failed.
Register the login ID for CanvasWorkspace again.(E518)
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Causes
This message appears when you try to transfer data with a machine different than the one registered with CanvasWorkspace for Web.
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Solutions
Register the login ID for ScanNCutCanvas again.
For details on registering the machine with CanvasWorkspace, refer to How to register Your Machine with CanvasWorkspace (“ScanNCut Online” Setting)
DC200, DC200ULE
If you need further assistance, please contact Brother customer service:
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