FAQs & Troubleshooting

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HL-L6310DW

FAQs & Troubleshooting

FAQs & Troubleshooting

HL-L6310DW

Not your product?

Date: 07/26/2023 ID: faq00002607_013

Cannot Detect

If the machine's display displays the following cannot detect messeages, follow these steps:

  • Cannot Detecct

Cause

  • Your machine cannot detect the toner cartridge.
  • Your machine cannot detect the drum unit.

 

Action

Remove the toner cartridge and drum unit assembly. Remove the toner cartridge from the drum unit, and reinstall the toner cartridge back in the drum unit.

Reinstall the toner cartridge and drum unit assembly back in the machine.

 

> Click here to see how to install the toner cartridges.

Related Models

DCP-L2640DW, HL-L2405W, HL-L2460DW(XL), HL-L2465DW, HL-L2480DW, HL-L5210DN, HL-L5210DW(T), HL-L5215DW, HL-L6210DW(T), HL-L6217DW, HL-L6310DW, HL-L6415DW(T), MFC-L2807DW, MFC-L2820DW(XL), MFC-L2900DW(XL), MFC-L5710DN, MFC-L5710DW, MFC-L5715DW, MFC-L5717DW, MFC-L5915DW, MFC-L6810DW, MFC-L6915DW

If you need further assistance, please contact Brother customer service:

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