FAQs & Troubleshooting

Close

SDX2200D

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 28/08/2023 ID: faqh00101663_000

M4345001 appears on the Artspira app screen.

Error Message

Check the embroidery machine you are using to see if this data is available. (M4345001)

 

  • Cause
    It appears when a design is selected with no embroidery machine set in the device settings.
     
  • Solutions
    If you register an embroidery machine in the device settings, it will not be displayed.

    Even if an embroidery machine is registered in the device settings at a later date, the data may not be available depending on the type of the embroidery machine registered.

Related Models

Innov-is F540E, Innov-is M370, Innov-is M380D, Innov-is NQ3700D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, PR1055X, PR680W / PR680WC, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.
Step 1: How does the information on this page help you?
Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.