FAQs & Troubleshooting

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SDX1000

FAQs & Troubleshooting

FAQs & Troubleshooting

Date: 29/08/2018 ID: faqh00101155_000

E00008 appears on the computer screen.

Error message

The port you entered is incorrect. (E00008)

 

 

 

  • Cause
    The port number of proxy setting is incorrect.

     
  • Solution
    Enter a port number of the proxy settings correctly from the Proxy Settings in the Help menu when selecting Manual proxy settings
    If you donʼt know the proxy settings, select the Automatically detect proxy settings.

Related Models

CM110, CM350, CM550DX/ CM550, CM700, CM900, DC200, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D

If you need further assistance, please contact Brother customer service:

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