CM110
FAQs & Troubleshooting |
CM110
Date: 29/08/2018 ID: faqh00101153_000
E00006 appears on the computer screen.
Error message
A network error has occurred. (E00006)
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Cause
A timeout occurred while the computer is connecting to the CanvasWorkspace server.
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Solution
Check the network connection to ensure it is working properly.
Confirm that you can browse internet sites on your computer and by sending or receiving emails.
If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
CM110, CM350, CM550DX/ CM550, CM700, CM900, DC200, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D
If you need further assistance, please contact Brother customer service:
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