DC200
FAQs & Troubleshooting |
DC200
Date: 29/08/2018 ID: faqh00100726_000
E519 appears on the computer screen.
Error message
Connecting to CanvasWorkspace failed.
Register the login ID for CanvasWorkspace again.(E519)
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Causes
Registration of your machine has been deleted from CanvasWorkspace for Web.
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Solutions
Register the machine again.
For details on registering the machine with CanvasWorkspace, refer to How to register Your Machine with CanvasWorkspace (“ScanNCut Online” Setting)
DC200
If you need further assistance, please contact Brother customer service:
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