CM550DX/ CM550
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FAQs & Troubleshooting |

CM550DX/ CM550
Date: 22/01/2020 ID: faqh00101498_000
ErrS51 appears on the computer screen.
Error message
There is no scanned image data on ScanNCut. Scan and transfer image from your ScanNCut machine (ErrS51)
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Cause
This message appears if scan data cannot be transferred from the cutting machine when the [Select Scanned Image from ScanNCut] button in the [Image Tracing] dialog box is selected.
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Solutions
Try to scan the material with the cutting machine again.
CM110, CM300, CM350, CM550DX/ CM550, CM700, CM900, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
If you need further assistance, please contact Brother customer service:
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