Print  |  Close

DCP-L2520DW

FAQs & Troubleshooting

FAQs & Troubleshooting

A message to install Java runtime appears when I start some applications on Mac OS X 10.7 or greater.

This message appears if the Java runtime isn't installed on Mac OS X 10.7 or greater. Please follow the instruction on the message and install this software.

 

Print  |  Close