Print  |  Close

MFC-9130CW

FAQs & Troubleshooting

FAQs & Troubleshooting

I'm using Ubuntu 11.10. I cannot use Fax-modem(brfaxmodem Ver1.1.1-1). (Linux)

Brother is currently developing a software for Ubuntu 11.10.

Print  |  Close