Imprimir  |  Cerrar

Innov-is NS2850D

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

M1332002 aparece en la pantalla de la aplicación Artspira

Mensaje de error

Fallo de inicio de sesión Por favor revise la información que ingresó e intente iniciar sesión de nuevo (M1332002).

 

[Si seleccionó "Continue with brother account"] (Continuar con la cuenta brother)

  • Causa
    La identificación (ID) de inicio de sesión (cuenta brother) o la contraseña que ingresó es incorrecta.
     
  • Solución
    Ingrese de nuevo el ID de inicio de sesión y la contraseña.
    Desde el sitio web brother-usa.com, haga clic en "Forgot your password?" (¿Olvidó su contraseña?). Para volver a expedir su contraseña, por favor haga clic en "Forgot your password?" en brother-usa.com.
    https://www.brother-usa.com/login

 

[Si seleccionó "Continue with CanvasWorkspace"] (Continuar con CanvasWorkspace)

  • Causa
    La identificación (ID) de CanvasWorkspace o la contraseña que ingresó es incorrecta.
     
  • Solución
    Por favor vuelva a ingresar su ID y contraseña de CanvasWorkspace.
    Si ha olvidado su ID o contraseña de CanvasWorkspace, por favor haga clic en "Forgot my ID" (Olvidé mi ID) o "Forgot my password" (Olvidé mi contraseña).
    Si usted no tiene un ID de CanvasWorkspace, por favor haga clic en 'Create New Account" (Crear cuenta nueva).
Imprimir  |  Cerrar