Print  |  Close

SDX1200

FAQs & Troubleshooting

FAQs & Troubleshooting

[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available

This button is disabled.

img01
 

Cause

Registration of the machine with the Artspira app has not been completed.
 

Solution

Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.

img02

Print  |  Close