Imprimer  |  Fermer

DCP-7025

FAQ et Diagnostic

FAQ et Diagnostic

J'utilise Ubuntu 11.10 ou plus récent. Je ne peux pas numériser depuis mon appareil Brother. (Linux)

Veuillez installer le Pilote Scanner.

 

Copiez les fichiers suivants dans /usr/lib64/ to /usr/lib/.

 

Pour utilisateurs brscan:

/usr/lib64/libbrcolm.so.1.0.1
/usr/lib64/libbrscandec.so.1.0.0
/usr/lib64/sane/libsane-brother.so.1.0.7
/usr/lib64/sane/libsane-brother.so
/usr/lib64/sane/libsane-brother.so.1
/usr/lib64/libbrscandec.so.1
/usr/lib64/libbrcolm.so
/usr/lib64/libbrcolm.so.1
/usr/lib64/libbrscandec.so
 

Pour utilisateurs brscan2:

/usr/lib64/libbrscandec2.so.1.0.0
/usr/lib64/sane/libsane-brother2.so.1.0.7
/usr/lib64/sane/libsane-brother2.so.1
/usr/lib64/sane/libsane-brother2.so
/usr/lib64/libbrcolm2.so.1.0.1
/usr/lib64/libbrcolm2.so
/usr/lib64/libbrscandec2.so.1
/usr/lib64/libbrscandec2.so
/usr/lib64/libbrcolm2.so.1
 

Pour utilisateurs brscan3:

/usr/lib64/libbrscandec3.so.1.0.0
/usr/lib64/sane/libsane-brother3.so.1.0.7
/usr/lib64/sane/libsane-brother3.so.1
/usr/lib64/sane/libsane-brother3.so
/usr/lib64/libbrscandec3.so
/usr/lib64/libbrscandec3.so.1
 

Pour utilisateurs brscan4:

/usr/lib64/sane/libsane-brother4.so.1.0.7
/usr/lib64/sane/libsane-brother4.so
/usr/lib64/sane/libsane-brother4.so.1

 

 

Exemple
commande (Pour utilisateurs brscan3):

 

cp /usr/lib64/libbrscandec3.so.1.0.0 /usr/lib
cp /usr/lib64/sane/libsane-brother3.so.1.0.7 /usr/lib/sane
cp /usr/lib64/sane/libsane-brother3.so.1 /usr/lib/sane
cp /usr/lib64/sane/libsane-brother3.so /usr/lib/sane
cp /usr/lib64/libbrscandec3.so /usr/lib
cp /usr/lib64/libbrscandec3.so.1 /usr/lib

Imprimer  |  Fermer