Innov-is XE2
FAQs & Troubleshooting |
M5612301 appears on the Artspira app screen.
Error Message
The printer cannot be connected. Search for the printer again. (M5612301)
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Cause
This message is displayed when "Printing Patterns" under "Printing" in "New" is selected in an environment where there is no wireless LAN signal.
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Solutions
The printer and the Artspira device must be connected when printing. Make sure they are connected to the same network.
For example, make sure the printer and access point are turned on, the printer is connected to the network, the device is not too far from the access point, and the wireless LAN signal is properly received.
- "Printing Patterns" is available when a Creative Printer is set in the device settings.
- This function is not available in some countries or regions.
Related Models
Innov-is BE915L, Innov-is BP1530L, Innov-is BP3600, Innov-is BP3700, Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS1850L, Innov-is NS2850D, Innov-is NV970L, Innov-is PE560L, Innov-is PE910L, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, LB7950, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725, SE750, SP-1