Innov-is XE2

FAQs & Troubleshooting

FAQs & Troubleshooting

There is no machine that can be transferred

Cause

No machine is registered in Artspira.
 

Solution

Set the machine.

You can register the machine from the icon on the upper right of the Home screen.

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If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

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