Unable to check for update. Check the network connection. (E00009)
Cause
Automatic update check failed.
Solution
Check the network connection to ensure it is working properly.
Confirm that you can browse internet sites on your computer and by sending or receiving emails.
If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.
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