CM250

FAQs & Troubleshooting

FAQs & Troubleshooting

E00002 appears on the computer screen.

Error message

Software update failed. (E00002)

 

 

 

  • Cause
    The installer failed to download while updating CanvasWorkspace.

     
  • Solution
    Check the network connection to ensure it is working properly.  
    Confirm that you can browse internet sites on your computer and by sending or receiving emails. 
    If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.

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If you need further assistance, please contact Brother customer service:

Related Models

CM100DM, CM250, CM300, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, DC200, DC200ULE, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

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