PE545
FAQs & Troubleshooting |
"The wireless security information (Authentication method, Encryption method, Network Key) is incorrect." message appears on the LCD. What does it mean?
Cause
This message is displayed when the wireless security information (Authentication method, Encryption method, Network Key (password)) is incorrect.
Solution
Refer to the table below. and reconfirm the wireless security information (authentication method, encryption method and network key (password)).
Your machine supports the following authentication methods:
Authentication method | Encryption method |
---|---|
WPA-Personal | TKIP |
AES | |
WPA2-Personal | TKIP |
AES | |
Open | WEP |
None (without encryption) | |
Shared key | WEP |
For more information, refer to "How to find the security information (SSID and network key) for your home network."
Related Models
Innov-is BE915L, Innov-is BP1530L, Innov-is BP3600, Innov-is BP3700, Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS1850L, Innov-is NS2850D, Innov-is NV970L, Innov-is PE560L, Innov-is PE910L, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, LB7950, PE545, PE570, PE900, PR1055X, PR680W / PR680WC, SE2000, SE700, SE725, SE750