PE545
FAQs & Troubleshooting |
"The authentication and encryption methods used by the selected wireless LAN access point/router are not supported by your machine." message appears on the LCD. What does it mean?
Cause
The authentication/encryption methods used by the selected wireless access point/router are not supported by your machine.
Solution
For infrastructure mode, change the authentication and encryption methods of the wireless access point/router.
Your machine supports the following authentication methods:
Authentication method | Encryption method |
---|---|
WPA-Personal | TKIP |
AES | |
WPA2-Personal | TKIP |
AES | |
Open | WEP |
None (without encryption) | |
Shared key | WEP |
If your problem is not solved, the Network Name (SSID) or network settings you entered may be incorrect. Reconfirm the wireless network settings.
For more information, refer to "How to find the security information (SSID and network key) for your home network."
Related Models
Innov-is BE915L, Innov-is BP1530L, Innov-is BP3600, Innov-is BP3700, Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS1850L, Innov-is NS2850D, Innov-is NV970L, Innov-is PE560L, Innov-is PE910L, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, LB7950, PE545, PE570, PE900, PR1055X, PR680W / PR680WC, SE2000, SE700, SE725, SE750