Innov-is XE2
FAQs & Troubleshooting |
"The wireless LAN access point/router cannot be detected. " message appears on the LCD. What does it mean?
Cause
This message is displayed when the wireless access point/router cannot be detected.
Solution
-
Check the following points.
- Make sure that the wireless access point/ router is powered on.
- Move your machine to an area with no items which obstruct the wireless network signal, such as metal doors or walls, or closer to the wireless access point/router.
- Temporarily place your machine within about 1 m (3.3 feet) from the wireless access point when you are configuring the wireless settings.
- If your wireless access point/router is using MAC address filtering, confirm the MAC address of this machine is allowed in the filter.
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If you manually entered the Network Name (SSID) and security information (Network Name (SSID)/authentication method/encryption method/Network Key), the information may be incorrect. Reconfirm the Network Name (SSID) and security information and re-enter the correct information as necessary.
For more information, refer to "How to find the security information (SSID and network key) for your home network."
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