I cannot discover the product with the configuration utility.

Check the following to identify the cause of problem.

 

  • [Check the connected network device]

    There may be defective equipment between the client PC running the configuration utility and the product.
    Check the proper operation of the LINK LED / power LED of HUB and/or Router.
    If a problem is observed, there may be a defective cable or device. Change the power cable, network cable or the connected device (ex HUB) and see if the problem continues.
  • [Check the product LED]

    Check to see if the green LED (10/100 BASE networking) of the product is on. (not blinking)
    Check the irregular blinking of orange LED (STAT, STATUS)
    If the LEDs are not operating properly, ensure each cable connection.
    If the problem still continues, replace either the power cable, network cable or the connected device (ex HUB) and see if the problem continues.
  • [Check the product and PC network segment]

    The product and the client PC running the configuration utility must be in the same segment.
    Be sure to setup both devices in the same segment without a router when installing the product in your environment for the first time.
    If there is no router involved, be sure to assign an IP address for the product and the PC within the same segment.
  • [Check if the PC running the configuration utility has an IP address assigned]

    Verify the PC's network setting via the Network properties box, or use the "ipconfig" command.
    If the PC does not have an IP address, configure an IP address.
  • [Check if there is any router or DHCP server that can assign IP addresses automatically]

    The automatic process may have assigned an IP address to the product with which the network communication cannot be established with the PC.
    Configure IP addresses in the same local environment where the router or server does not exist when installing the product for the first time.
  • [Check if there is any security software function such as a firewall in the server or another network device]

    The security software function may be interrupting network communication with the product. Disable the function to see if the problem continues.
  • [The product being installed has previous setting information]

    Initialize the product to factory default and conduct the configuration.
    Refer to "How do I reset the PS-9000 to factory default settings?"
  • [The product has not restarted yet]

    It takes about 30 seconds to boot the product after powering the product.
    Wait for 30 seconds and try the configuration again.

 

If your question was not answered, have you checked other FAQs?

Have you checked manuals?

If you need further assistance, please contact Brother customer service:

Related Models

PS-9000, PS-9000, PT-9200DX, PT-9500PC, QL-1050, QL-1050N, QL-500, QL-550, QL-650TD

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: €Are there any comments you would like to add?

Please note this form is used for feedback only.