Impact of Apache Log4j Vulnerability CVE-2021-44228 on Brother Machines

See the information below about the impact of the CVE-2021-44228 vulnerability in Apache Log4j, an open-source software provided by Apache Software Foundation, on Brother machines:

Product Category
(including provided software and related services)
Impact
Inkjet Printers / MFC None
Laser Printers / MFC (Color/Monochrome) None
High-Speed Workgroup Printers None
Document Scanners None
Label Printers / Mobile Printers None
Sewing and Embroidery Machines / Cutting Machines None
Industrial Sewing and Embroidery Machines None
Garment Printers None
Machine Tools None

 

Reference: https://nvd.nist.gov/vuln/detail/CVE-2021-44228

 

If you have any problems, contact Brother customer service.

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: €Are there any comments you would like to add?

Please note this form is used for feedback only.