ADS-2400N

FAQs & Troubleshooting

FAQs & Troubleshooting

I cannot install the scanner driver in Ubuntu 21.04.  (Linux)

Use a scanner driver version 1.2.6-1 or later.

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

ADS-1200, ADS-1250W, ADS-1700W, ADS-2400N, ADS-2800W, ADS-3000N, ADS-3100, ADS-3300W, ADS-3600W, ADS-4300N, ADS-4700W, ADS-4900W, DCP-L2640DW, DCP-L5510DN, DS-635, DS-640, DS-740D, DS-940DW, HL-L2480DW, HL-L3300CDW, MFC-EX670W, MFC-EX915DW, MFC-J1010DW, MFC-J1170DW, MFC-J1205W, MFC-J1215W, MFC-J1800DW, MFC-J4335DW, MFC-J4345DWXL, MFC-J4535DW, MFC-J5340DW, MFC-J5855DW, MFC-J5955DW, MFC-J6540DW, MFC-J6555DW, MFC-J6940DW, MFC-J6955DW, MFC-L2807DW, MFC-L2820DW(XL), MFC-L3720CDW, MFC-L3765CDW, MFC-L3780CDW, MFC-L5710DN, MFC-L5710DW, MFC-L5715DW, MFC-L5717DW, MFC-L5915DW, MFC-L6810DW, MFC-L6915DW, MFC-L8395CDW, MFC-L9610CDN, MFC-L9630CDN, MFC-L9670CDN

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.