SDX230DX
|
FAQs & Troubleshooting |
I cannot view the Cutting and Embroidery Designs using the [AR function]. (AndroidTM Device only)
-
Cause:
Artspira and mobile device cannot recognize a flat surface.
-
Solution:
Move your mobile device about 50cm(20inchs) away from the object and start previewing.
* Android is a trademark of Google LLC.
If your question was not answered, have you checked other FAQs?
Have you checked the manuals?
If you need further assistance, please contact Brother customer service:
Related Models
Innov-is NQ1700E, Innov-is NQ3550W, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB5500, PE545, PE570, PE900, PP1, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S, SE2000, SE700, SE725
Content Feedback
To help us improve our support, please provide your feedback below.