File Compatibility (P-touch Editor 5.1/5.2 for Windows)

The files saved with P-touch Editor 3.x/4.x/5.0 can be opened in P-touch Editor 5.1/5.2. However, the files saved with P-touch Editor 5.1/5.2 cannot be opened in P-touch Editor 3.x/4.x because the default file format of P-touch Editor 5.1/5.2 is "lbx" and is different from "lbl" that is the default file format of P-touch Editor 3.x/4.x.

An exceptional example to open the file saved with P-touch Editor 5.1/5.2 in P-touch Editor 4.2:

 
  1. When you save a file in P-touch Editor 5.1/5.2, click on [File] - [Save As...] and choose the extension ".lbl".
  2. Start P-touch Editor 4.2 and open the file.
However, the file including the new function of P-touch Editor 5.1/5.2 such as "RSS barcode", cannot be opened correctly in P-touch Editor 4.2.

If your question was not answered, have you checked other FAQs?

Have you checked manuals?

If you need further assistance, please contact Brother customer service:

Related Models

PJ-723, PJ-763, PJ-763MFi, PJ-773, PT-2730, PT-7600, PT-9700PC, PT-9800PCN, QL-1060N, QL-1100, QL-1110NWB, QL-700, QL-720NW, QL-800, RJ-3150, RJ-4230B, TD-2020, TD-4410D, TD-4420DN

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: €Are there any comments you would like to add?

Please note this form is used for feedback only.