PR1055X

常見問題&故障排除

常見問題&故障排除

M5613201 appears on the Artspira app screen.

Error Message

The data could not be sent. (M5613201)

 

  • Cause
    This message is displayed when the wireless LAN signal is lost after selecting "Print" in "Printing Patterns" under "Printing" in "New".
     
  • Solutions
    The printer and the Artspira device must be connected during the data transfer. Make sure they are connected to the same network.

    For example, make sure the printer and access point are turned on, the printer is connected to the network, the device is not too far from the access point, and the wireless LAN signal is properly received.
  • "Printing Patterns" is available when a Creative Printer is set in the device settings.
  • This function is not available in some countries or regions.

你已經查看過使用說明書了嗎?

如果您需要進一步的協助, 請聯絡Brother客戶服務:

內容意見回饋

請於下方回饋您的意見以幫助我們提升服務的品質

步驟一: 此頁面的資訊對您有幫助嗎

步驟二: 你有任何其他想要提出的意見嗎?

請注意, 此表格僅用做意見回饋使用