CM550DX/ CM550
|
FAQs & Troubleshooting |
E11010 appears on the computer screen.
Error message
Unable to import. The file may not be usable or supported. (E11010)
-
Cause
The DXF data cannot be imported.
-
Solution
The file may be corrupt or may not be compatible with CanvasWorkspace.
DXF files up to Release 14 format can be imported.
If your question was not answered, have you checked other FAQs?
Have you checked the manuals?
If you need further assistance, please contact Brother customer service:
Related Models
CM350, CM550DX/ CM550, CM900, SDX1200
Content Feedback
To help us improve our support, please provide your feedback below.