Innov-is NV2750D

FAQs & Troubleshooting

FAQs & Troubleshooting

"The wireless LAN access point/router cannot be detected. " message appears on the LCD. What does it mean?

 

Cause

This message is displayed when the wireless access point/router cannot be detected.

 

 

Solution

  1. Check the following points.
     
    • Make sure that the wireless access point/ router is powered on.
    • Move your machine to an area with no items which obstruct the wireless network signal, such as metal doors or walls, or closer to the wireless access point/router.
    • Temporarily place your machine within about 1 m (3.3 feet) from the wireless access point when you are configuring the wireless settings.
    • If your wireless access point/router is using MAC address filtering, confirm the MAC address of this machine is allowed in the filter.
  2. If you manually entered the Network Name (SSID) and security information (Network Name (SSID)/authentication method/encryption method/Network Key), the information may be incorrect. Reconfirm the Network Name (SSID) and security information and re-enter the correct information as necessary.
    For more information, refer to "How to find the security information (SSID and network key) for your home network."

 

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Related Models

Innov-is F540E, Innov-is F580, Innov-is M330E, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV2750D, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PR1055X, PR680W

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