DCP-J1200W(E)

FAQs & Troubleshooting

FAQs & Troubleshooting

Error and Maintenance LED Indications

As with any sophisticated office product, errors may occur and supply items may have to be replaced. If this happens, your machine identifies the error or required routine maintenance and indicates this with the LEDs on the control panel. The LED indications are explained in this table.
Follow the instructions in the Cause & Action to improve the status.

LED Description
The LED is off The LED is off.
The LED is lit The LED is lit.
The LED is blinking The LED is blinking.
The LED is blinking slowly and faintly The LED is blinking slowly and faintly.

 

NOTE: Illustrations shown below are from a representative product and may differ from your Brother machine.

LED Status Cause & Action
Tray not detected Tray not detected > Click here to see the solution for "Tray not detected".
No paper fed > Click here to see the solution for "No Paper Fed".

Paper jam

(blinking simultaneously)

Paper jam > Click here to see the solution for "Paper Jam".
Wrong paper size Wrong paper size > Click here to see the solution for "Wrong paper size".
Cover open Cover open

The ink cartridge cover is not locked in the closed position.

Firmly close the ink cartridge cover until it locks into place.

Replace Ink Replace Ink > Click here to see the solution for "Replace Ink".
No cartridge An ink cartridge is not installed correctly.
Remove the ink cartridge and re-install it slowly and firmly until it locks into place.
After re-installing the ink cartridge, press STOP(STOP).
> Click here to see the solution for "Replace Ink".
Black and white print only

Cause
One or more of the color ink cartridges have reached the end of their lives.
You can use the machine in black and white mode for approximately four weeks depending on the number of pages you print.
While Power LED and Ink LED light up, each operation works in the following way:

  • Printing
    If the media type is set to Plain Paper and you selected Grayscale in the printer driver, you can use the machine as a black and white printer.
  • Copying
    If the paper type is set to Plain Paper, you can make copies in black and white.

 

Action
Replace the ink cartridges, and then press STOP(STOP).
> Click here to see the solution for "Replace Ink".

 

Although the Cause column lists options for using the machine after this error appears, you will not be able to use the machine until you replace one or more of the ink cartridges under the following condition:

  • If you unplug the machine or remove the ink cartridge.
Cannot detect > Click here to see the solution for "Cannot Detect".
Cannot Print

Cannot Initialize/ Cannot Start

Cannot Clean

Cannot Change

Cannot Print

Cannot Scan

The machine has a mechanical issue.

Disconnect the machine from the power for several minutes, and then reconnect it.

Ink low Ink low

The ink level is low.

You can continue printing until one or more of the ink cartridges reach the end of their lives. (The Ink LED will stop blinking and remain lit.)

> Click here to see the solution for "Replace Ink".

  • You can still scan even if the ink is low or needs to be replaced.
Out of memory Out of memory > Click here to see the solution for "Out of Memory".
(Blinking three times)
Operation rejected
The machine cannot perform this operation now.
Wait a few minutes, and then try again.
InkBox full InkBox full > Click here to see the solution for "InkBox Full".
Machine error Machine error The machine has a mechanical issue.
Disconnect the machine from the power for several minutes, and then reconnect it.

Connecting

Connecting The machine is trying to connect to the wireless network.
Wait until Wi-Fi LED light up.

If Wi-Fi LED continue to blink over a few minutes, press WiFi(WiFi) and COLOR (COLOUR) COPY simultaneously to restart the Wi-Fi.

If the issue continues, see the solution for printing issue with Wi-Fi.

(Windows)
> Click here to see how to resolve cannot print using my Brother machine on a wireless network (Windows).

(Mac)
> Click here to see how to resolve cannot print using my Brother machine on a wireless network (Mac).

 

 

Error and Maintenance LED Indications for Subscription Service
LED Status Cause & Action
Unsupported Cartridge / Incorrect Cartridge Unsupported Cartridge Install a non-subscription cartridge.
Incorrect Cartridge Install an unused subscription cartridge.
Cannot Connect Cannot Connect Make sure the machine is connected to your network.
Cannot Connect Cannot Connect Make sure the machine is connected to your network.
Cannot Print Cannot Print Check your account status on subscription dashboard.

 

 

You may find the following FAQs useful to learn more about your query.

Click here to go to Control Panel Overview

Click here to go to LED Patterns and Indications 

 

(mobile device user)
You can also use Brother Mobile Connect to check the machine information.

 

(iOS Devices)
The latest Brother Mobile Connect version is available on the Apple App Store for free.
> Click here to go to the Apple App Store.

 

(Android™ Devices)
The latest Brother Mobile Connect version is available on Google Play™ Store for free.
> Click here to go to Google Play™ Store.

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

DCP-J1200W(E)

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