Innov-is M340ED

Usein kysytyt kysymykset ja vianmääritys

Usein kysytyt kysymykset ja vianmääritys

There is no machine that can be transferred

Cause

No machine is registered in Artspira.
 

Solution

Set the machine.

You can register the machine from the icon on the upper right of the Home screen.

img01

 

Jos kysymykseesi ei vastattu, oletko tarkistanut muut usein kysytyt kysymykset?

Oletko tarkistanut käyttöohjeet?

Jos tarvitset lisäapua, ota yhteys Brotherin asiakaspalveluun:

Sisältöpalaute

Auta meitä parantamaan tukea antamalla palautetta alla.

Vaihe 1: Miten hyödyllinen tällä sivulla oleva tieto on sinulle?

Vaihe 2: Haluaisitko antaa lisäkommentteja?

Huomaathan, että tämä lomake on tarkoitettu ainoastaan palautteen antamiseen.