Innov-is XP3

FAQs & Troubleshooting

FAQs & Troubleshooting

I cannot view the Cutting and Embroidery Designs using the [AR function]. (AndroidTM Device only)

  • Cause:
    Artspira and mobile device cannot recognize a flat surface.

 

  • Solution:
    Move your mobile device about 50cm(20inchs) away from the object and start previewing.

 

* Android is a trademark of Google LLC.

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

Innov-is BP3600, Innov-is F540E, Innov-is F580, Innov-is M330E, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV2750D, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX135, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2240D, SDX2250D, SDX900, SDX950, SDX950SK, SDXTL

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