SDX950SK
|
FAQ & Fehlerbehebung |
There is no machine that can be transferred
Cause
No machine is registered in Artspira.
Solution
Set the machine.
You can register the machine from the icon on the upper right of the Home screen.
Wenn Ihre Frage nicht beantwortet werden konnte, haben Sie andere FAQ geprüft?
Haben Sie in den Handbüchern nachgesehen?
Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:
Rückmeldung zum Inhalt
Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.